Skip to main content
Content Starts Here Search Solutions

Solution Detail

 
Solution TitleThe Acrobat Configurator stopped working and is giving an error saying "Application Version 17 is not supported"
Solution Number00000755
Solution Details
Background
On April 11th 2017 Adobe started to push out an upgrade for Acrobat which changes the internal major version number from 15 to 17. This update is installed automatically when you have automatic updates enabled.

The Acrobat Configurator in Switch checks the Acrobat version which is installed to make sure it communicates with an Acrobat version it understands. Since Adobe changed the Acrobat major version, the Configurator disables as a precaution.

Solution.
An updated Configurator for Acrobat has been made available, please update via the Pack Manager in Switch.

 
Does this solution help you answer your question?